Historias
Slashboxes
Comentarios
 

Login Barrapunto

Login

[ Crear nueva cuenta ]

Distro Linux para portátil con pocos recursos y lector de DNIe

editada por Mu el Miércoles, 23 Enero de 2013, 06:08h   Printer-friendly   Email story
desde el dept. trata-de-arrancarlo
Logancillo nos cuenta: «Buenas tardes barrapunteros, pido vuestra sabiduría para que me aconsejéis cuál distro Linux es la adecuada para una máquina con pocos recursos y que se pueda usar el lector del DNI eletrónico. He probado con Linux Mint y tengo problemas: no levanta bien los drivers de la tarjeta de vídeo; y Lubuntu, que si levanta el subsistema gráfico pero no soporta el lector de DNI. Antes tenía una Ubuntu 9.04 sin problemas a la hora de todo pero no tiene soporte para el lector de DNI. El portátil en cuestión es un Toshiba Satellite A30, con 512 MB de RAM. El lector de DNI es el que dan en la agencia tributaria, no sé la marca porque no viene por ningún lado. Perdónenme por la molestia, pero ya llevo 3 distros para el puñetero portátil y no tira el tema. Gracias por su ayuda.»

Mostrar opciones Umbral:
Y recuerda: Los comentarios que siguen pertenecen a las personas que los han enviado. No somos responsables de los mismos.
  • por madmanu (41648) el Miércoles, 23 Enero de 2013, 07:41h (#1329377)
    .. pero parece que Google anda sobrado de respuestas para la distribución que ya tenías funcionando. Te dejo el link a la búsqueda, que me da vagancia copiarte las direcciones.

    http://www.google.es/#hl=es&tbo=d&output=search&sc lient=psy-ab&q=%22dni+electronico%22+ubuntu+9.04 [google.es].
    [ Responder ]
  • Seguro?

    (Puntos:3, Informativo)
    por Saturno (38502) <saturno.dcg@gmail.com> el Miércoles, 23 Enero de 2013, 07:47h (#1329378)
    ( Última bitácora: Sábado, 17 Septiembre de 2011, 16:45h )
    Hola, por lo que yo se' tanto en Debian como en derivados (Ubuntu) funcionan perfectamente los lectores de DNI. Quizá te cueste mas encontrar algo para la versión 9.04 de Ubuntu porque es bastante antigua (hace 3 anios de esa versión si mal no recuerdo, casi 4 diria yo), pero en la versión 12 de Ubuntu o en Debian no deberías tener problemas. Ademas, si el portatil funcionaba con Ubuntu no deberías tener ningún problema con Debian (o una versión mas reciente de Ubuntu).
    --
    -Nadie puede escapar si todo es una prisión.
    [ Responder ]
    • Re:Seguro? de prngao (Puntos:1) Miércoles, 23 Enero de 2013, 15:10h
      • Re:Seguro? de Saturno (Puntos:2) Jueves, 24 Enero de 2013, 10:55h
  • distribución?

    (Puntos:2)
    por rutdaun (18910) el Miércoles, 23 Enero de 2013, 08:16h (#1329379)
    ( http://systemadmin.es/ | Última bitácora: Lunes, 01 Octubre de 2012, 06:44h )
    El DNIe funciona bien en Linux pero puede resultar un rollo de instalar. No es problema de distribuciones ya que todo es Linux por igual.

    Aún así, actualizar a una versión reciente te puede ayudar a encontrar más fácilmente las versiones que necesitas.
    --
    Administración de sistemas [systemadmin.es]
    [ Responder ]
  • Ubuntu 10.04

    (Puntos:5, Informativo)
    por Enlar (3510) el Miércoles, 23 Enero de 2013, 10:19h (#1329391)
    ( http://barrapunto.com/ )
    Con ubuntu 10.04 fue bastante fácil instalar lo necesario, creo que en la web de la policía tienes un instalador para la distribución que hace que se pueda usar el dni-e perfectamente.

    Con versiones más nuevas como la 12.04 tendrás que compilarlo a mano.
    --
    Enlar
    [ Responder ]
  • Debian estable o wheezy con xcfe/lxde

    (Puntos:4, Informativo)
    por LiLoLAR (18992) el Miércoles, 23 Enero de 2013, 14:28h (#1329409)
    Hola

    Yo he probado Debian Wheezy en un toshiba satellite m40x con 512 de RAM, con el escritorio LXDE y con XFCE y ambos van fluidos. Tanto en debian squeeze como en wheezy se pueden instalar DNIe y OpenDNIe con relativa facilidad, pero sólo documenté por ahora Debian squeeze + DNIe [wordpress.com] No he probado otras distros. Respecto a XP, independientemente de que funcionen DNIe y OpenDNIe, creo que con service pack 3 y todas las actualizaciones y antivirus, va lento en comparación con un escritorio linux ligero.

    ¡Suerte!
    --
    LiLo
    [ Responder ]
    • o Opendnie de duga (Puntos:2) Miércoles, 23 Enero de 2013, 14:59h
    • 1 respuesta por debajo de tu umbral de lectura actual.
  • Minino es posible que pueda servirte

    (Puntos:2, Informativo)
    por gradin (5908) el Miércoles, 23 Enero de 2013, 18:11h (#1329438)
    ( http://barrapunto.com/ | Última bitácora: Lunes, 02 Enero de 2012, 17:25h )
    Minino es una distribución basada en debian pensada para equipos de pocos recursos y por la información de su web podría ser de tu interes. http://minino.galpon.org/es/inicio/ [galpon.org]
    --
    abur gradin
    [ Responder ]
  • Guadalinex

    (Puntos:1, Informativo)
    por pobrecito hablador el Miércoles, 23 Enero de 2013, 18:32h (#1329441)
    Si no me equicoco guadalinex tiene soporte para DNI-e. Saludos
    [ Responder ]
    • Re:Guadalinex 7 de MelomanoArrepentido (Puntos:3) Miércoles, 23 Enero de 2013, 20:14h
  • Re:A ver si...

    (Puntos:2, Interesante)
    por pobrecito hablador el Miércoles, 23 Enero de 2013, 09:34h (#1329385)
    A tu intento de trollada solo diré aquello de "pedicabo ego vos et irrumabo".

    En cuanto al DNIe: No es un problema de Linux. El problema es que la administración no tiene ni puta idea de cómo hacer las cosas bien. No es extensible al DNIe. Los trámites con Hacienda son un suplicio incluso usando Windows: problemas por todas partes, seguridad, incompatibilidad, desconfiguración, certificados caducados, popups bloqueadas, sesiones solapadas, etc. Cutreces, caspa y mierda por todas partes.
    • Re:A ver si... de pobrecito hablador (Puntos:1) Miércoles, 23 Enero de 2013, 18:38h
    • 2 respuestas por debajo de tu umbral de lectura actual.
  • por pobrecito hablador el Miércoles, 23 Enero de 2013, 10:48h (#1329392)
    Menos mal que especificas que hablas en serio. Yo me habría tomado a coña semejante lista de gilipolleces.
  • Otro que no lee el titular

    (Puntos:1, Inspirado)
    por pobrecito hablador el Miércoles, 23 Enero de 2013, 16:40h (#1329428)
    Distro Linux para portátil con pocos recursos y lector de DNIe

    A partir de aquí tu respuesta deja de tener sentido puesto que directamente estás ignorando la pregunta.
  • Vuela vuela...

    (Puntos:1, Divertido)
    por pobrecito hablador el Miércoles, 23 Enero de 2013, 16:55h (#1329430)
    Sí sí, windows xp con 512 megas de Ram vuela... hasta el primer windows update.

    No te jiba...

  • Re:Windows XP

    (Puntos:1, Inspirado)
    por pobrecito hablador el Miércoles, 23 Enero de 2013, 17:03h (#1329433)
    A lo mejor debieras preguntarte porqué Windows no gusta, e incluso preguntarte qué haces aquí. A mí me la fuman la liberta y las tonterías varias, pero recomendar windows porque funciona es de necios y de boca chanclas. En particular, con respecto al DNIe, poco lo has usado o mucha suerte has tenido porque, particularmente en windows, va como el culo.

    No conozco sistema con más fallos que Windows XP... O, espera... Ah sí, Windows Vista/7.

    Al probe Miguel de la pregunta, la respuesta es fácil y directa: Ubuntu 10.04.

    Chao.

  • por nettizen (2045) el Jueves, 24 Enero de 2013, 00:13h (#1329457)
    ( http://barrapunto.com/ | Última bitácora: Jueves, 17 Enero de 2013, 22:39h )

    Ubuntu con E17
    mejor elivecd.net [elivecd.net]

    ciao!
    --
    hablar es gratis pero la libertad de expresión no. defiéndela!
  • 8 respuestas por debajo de tu umbral de lectura actual.